QuickBooks Payroll Integration Guide

Most Viewed Article

QuickBooks Setup

1. Open your QuickBooks file. Click the Edit menu and select Preferences. Click the Time & Expenses menu on the left and then click the Company Preferences tab. Enable time tracking by selecting Yes in the Time Tracking section.

Time preferences

2. Open the Employee Center. Open each employee and click the check box that says Use time data to create paychecks.

Employee time data

3. Export the timer lists file.  Click the File menu and then select Utilities > Export > Timer Lists. *Note: You will need to switch to single user mode in order to export or import files.

Export timer lists

 

4.  Export the payroll item listing to excel.  Click the Reports menu and then select Employees & Payroll > Payroll Item Listing. Then click on Excel > Create New Worksheet, export, and save the file.

Payroll items

Fishbowl Time & Labor Integration Setup

1. Go to the Settings menu and then select Payroll Integrations. Click on Activate.

payroll integration addons

2. Click on the settings icon.

settings button

3. Choose the appropriate timer lists and payroll items files that were exported from QuickBooks previously, and then click Check files.

Payroll integration choose file

4. Select the payroll items and other options that will be used with Fishbowl Time & Labor.  For more information about the options, click here.

Payroll QB integration

Exporting Payroll Hours from Fishbowl Time & Labor

1. Go to the Run Payroll module and select the pay period to be exported.

2. Click the Export button and select the file type.

payroll button

3. In the popup dialog, confirm that the correct pay period is selected and then click Export.

Importing Payroll Hours

1. Open QuickBooks, click the File menu, and then select Utilities > Import > Timer Activities.

2. Browse to and select the .IIF file that was exported out of Fishbowl Time & Labor and then finish the import.

3. Click OK on the import warning.

Import warning

4. Success! *Note: You do not need to view the report in order to complete the import.

Import success